FirstDNS

Archives par auteur: firstdns

Gmail : 900 millions de comptes, les autres loin derrière

Le webmail du géant de la recherche fait presque deux fois mieux que son concurrent direct, Outlook.com, grâce notamment à Android.

Powered by WPeMatico

Chiffres clés : les navigateurs Internet

Trimestre après trimestre, l’évolution des parts de marché des principaux navigateurs sur la base de plusieurs sources de données. En mai 2015, Pour StatCounter, Chrome est plus que jamais le premier navigateur dans le monde (52,32%) devant IE (19,9%) et Firefox (17,86%). Mais Chrome est aussi premier en France (44,58%), face à Firefox (28,79%).

Powered by WPeMatico

Pinterest se lance dans l'e-commerce avec un bouton "Acheter''

D’ici quelques semaines, deux millions de produits pourront être achetés sur les pages des marques. Le paiement pourra se faire via Apple Pay aux Etats-Unis.

Powered by WPeMatico

Firefox 38.0.5 : intégration de Pocket et d'un mode de lecture

Cette version intermédiaire inclut quelques nouveautés intéressantes dont ce Pocket qui permet de conserver des pages Web pour une lecture ultérieure.

Powered by WPeMatico

Question Re: Zone Delegation + A Record (Windows Server)

Is it possible (or even proper) to host an A record while simultaneously delegating out that subdomain/zone to a 3rd party? Would the A Record for that have to be configured at the 3rd party?

Use case:

Host a service endpoint at srv.example.com while operating dyndns on zone srv.example.com for N nodes?

Example architecture:

  • srv.example.com <= A Record to a valid IP (Reported by NS1)
  • srv.example.com <= Zone record delegated to NS2/NS3
  • node1.srv.example.com <= A Record to a valid IP (repored by NS2/NS3)
  • node2.srv.example.com <= A Record to a valid IP (repored by NS2/NS3)

This would be configured on Windows Server DNS. I know that I can create it without error, but is it valid? Bad Practice? etc.

Thanks!!

submitted by DMatty
[link] [comment]

Powered by WPeMatico

[help] My domain is not propagated to mobile networks

Hi,

I’ve been using dns4.pro for some time now. Recently I’ve noticed that my domain is not propagated correctly to mobile networks. It’s not a new domain, it’s been up for with dns4.pro for at least couple of months (maybe even a year).

When I try to visit my website through any cable network (local ISPs) there’s no problem. I’ve also used VPN, proxies and host-tracker.com to check. When I try to access it through my mobile (and, not only mine) I get a ‘name not resolved’ error.

Sorry if I’m asking in the wrong sub, but apparently I’ve run out of ideas how to even google it 🙁

submitted by lubekpl
[link] [1 comment]

Powered by WPeMatico